Also Check Out
ATVFlorida.com
PinballShark.com

© 2014
HondaCB1.org Message Forums
August 21, 2018, 09:37:59 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to HondaCB1.org! Please register in the Forum to post messages or view attached photos.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: more starting problems, no spark  (Read 2404 times)
rainbow
Newbie
*
Offline Offline

Location: uk

Posts: 1

Finally! HondaCB1.org is here! -


View Profile
« on: March 27, 2006, 07:38:09 AM »

hello, my cb1 wont start. i`m not getting any spark at all. i have been turning it over via jump leads from my car due to the battery been flat and nackered. i need help to identify any faulty components connected to producing a spark.

PS hope this forum grows in members , have looked for a dedicated UK CB1 forum but there doesn`t seem to be one , discovered this one using google.
« Last Edit: March 28, 2006, 03:38:00 PM by rainbow » Logged

our eyes reflect our lives
psubrock
Jr. Member
**
Offline Offline

Location: Pittsburgh

Posts: 79



View Profile
« Reply #1 on: March 30, 2006, 11:03:36 AM »

Car battery is a good way to fry the reg/rectifier. You need to get the manual and a volt meter, and test all the connections from the CDI to make sure they are in spec. If one is out of spec that will give you an idea of what to start fixing. I had to do the same thing when I got mine, my pulse generator connection was messed up and preventing spark.
Logged

1990 CB1
900rr shock, stainless brake line, foam filter, drilled exhaust
Check out my photo gallery!
http://s56.photobucket.com/albums/g199/psubrock/
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!