Also Check Out
ATVFlorida.com
PinballShark.com

© 2014
HondaCB1.org Message Forums
December 13, 2017, 05:34:59 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to HondaCB1.org! Please register in the Forum to post messages or view attached photos.
 
   Home   Help Search Login Register  
Pages: [1] 2
  Print  
Author Topic: Google photos - testing  (Read 487 times)
VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« on: August 17, 2017, 10:59:56 AM »

https://goo.gl/photos/V5odCnU2hh5tDst2A
I'm testing Google Photos. see if I can link my photos to a site.
hopefully you all can see this.
FYI-this was my bike in 2004. it was purchased from the 1st and only owner, my uncle.
it had 10K miles on it and it was "boner" stock. They nicknamed this one...the "widow maker".....I found out why and me wife almost became one.
Logged

VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« Reply #1 on: August 17, 2017, 11:02:02 AM »

ok, so I've tried to add the [..img..] in the front of the link and the [../..img..] in the back of the link but to no avail.
WTH am I doing incorrectly...again? Minus the ... of course.
Logged

Sugs
Full Member
***
Offline Offline

Location: San Diego, CA

Posts: 151



View Profile
« Reply #2 on: August 17, 2017, 11:13:41 AM »

I think I've done it before, but it is a little weird with google.  Something about sharing I think.  Clicking the link works though.  And I was just at wristtwisters last night and checked some of my old posts with pictures from a google album and they all still work.
Logged

1979 Honda GL1000 Goldwing - 1990 Honda CB1
VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« Reply #3 on: August 17, 2017, 11:23:07 AM »

huh...strange.
I've added those brackets to the link and the image wont show up here.....humm..
I think I've done it before, but it is a little weird with google.  Something about sharing I think.  Clicking the link works though.  And I was just at wristtwisters last night and checked some of my old posts with pictures from a google album and they all still work.
Logged

ModerateFkr
Sr. Member
****
Offline Offline

Posts: 304


View Profile
« Reply #4 on: August 17, 2017, 01:31:41 PM »

I share your frustration VH. Very odd.

I just took a great photo of the canal scene and I could post it to 99.9% of sites directly from my phone. But not here!
Logged
VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« Reply #5 on: August 17, 2017, 01:39:12 PM »

PHAK!...what is the deal here guys?
I share your frustration VH. Very odd.

I just took a great photo of the canal scene and I could post it to 99.9% of sites directly from my phone. But not here!
Logged

a_morti
Hero Member
*****
Offline Offline

Location: Gibraltar

Posts: 1995



View Profile
« Reply #6 on: August 17, 2017, 02:37:59 PM »

Logged

Cam Drive Gear Train Smiley
a_morti
Hero Member
*****
Offline Offline

Location: Gibraltar

Posts: 1995



View Profile
« Reply #7 on: August 17, 2017, 02:43:40 PM »

Using Google Chrome on Windows 10:
Open your image page, click the image to go large, then right-click and copy image address. That very long link can then be placed in IMG tags.

Have you guys heard about the "~original" workaround for photobucket? Odds are they'll figure it out soon enough, but for now add ~original in front of the closing IMG tag and it'll work.

Logged

Cam Drive Gear Train Smiley
VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« Reply #8 on: August 17, 2017, 02:45:50 PM »

OK, I need another lesson here.
geez.....thanks Aaron.
let me see if I can make sense of what you just wrote.
Logged

VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« Reply #9 on: August 17, 2017, 02:49:28 PM »

ok....lets see if it works Aaron.
~original
Logged

VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« Reply #10 on: August 17, 2017, 02:51:01 PM »

ok...I'm just not following here.
didn't work.

here's the link.
[ URL=http://s86.photobucket.com/user/rob2218/media/YSR-200.jpg.html]~original[/URL ]  



Note: I added a "space" in front of the URL inside the bracket at the begining so the address would show up and at the end so the address would show up but no matter where the heck I put the "~original" it doesn't seem to show for me.
Guys, I just don't get this stuff...................it's so damn complicated to show a picture.
« Last Edit: August 17, 2017, 02:53:59 PM by VintageHunter » Logged

a_morti
Hero Member
*****
Offline Offline

Location: Gibraltar

Posts: 1995



View Profile
« Reply #11 on: August 17, 2017, 02:59:00 PM »

Need to take the .JPG from the 'plain jane' link to your photo. Don't use PB's thumbnail links.
Logged

Cam Drive Gear Train Smiley
a_morti
Hero Member
*****
Offline Offline

Location: Gibraltar

Posts: 1995



View Profile
« Reply #12 on: August 17, 2017, 02:59:58 PM »

This ~original thing s just a band aid though. It's not any type of long term solution as PB will work it out for sure.
Logged

Cam Drive Gear Train Smiley
VintageHunter
Hero Member
*****
Online Online

Location: SHAMBHALA, CA

Posts: 1362


View Profile
« Reply #13 on: August 17, 2017, 03:02:13 PM »

ok, no worries......it's too complicated and if it's only a band-aid thing then FK photofuket for good!.....the hell with this thing.
I hope that company goes bankrupt and burns in hell............damn them. sheesh...
ridiculous....how difficult this thing is.....AAAARRRRGGH!!!!

This ~original thing s just a band aid though. It's not any type of long term solution as PB will work it out for sure.
Logged

a_morti
Hero Member
*****
Offline Offline

Location: Gibraltar

Posts: 1995



View Profile
« Reply #14 on: August 17, 2017, 03:04:51 PM »

ok....lets see if it works Aaron.
~original



Just add that last bracket at the end:
[img]http://i86.photobucket.com/albums/k104/rob2218/YSR-200.jpg~original[/img
Logged

Cam Drive Gear Train Smiley
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!