Also Check Out
ATVFlorida.com
PinballShark.com

© 2014
HondaCB1.org Message Forums
October 23, 2018, 09:27:45 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to HondaCB1.org! Please register in the Forum to post messages or view attached photos.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Indicators cut out when engine is revered  (Read 358 times)
mikeNic
Jr. Member
**
Offline Offline

Posts: 10


View Profile
« on: May 22, 2018, 08:38:13 AM »

Hi
The indicators on my CB1 work perfectly well without the engine running but stop once the engine  revs are picked but then stops working, switch off engine and they work ok again. Can anyone point me in the right direction to cure this fault.

Regards

Mike
Logged
Spurlock
Full Member
***
Offline Offline

Location: N. California

Posts: 116


View Profile
« Reply #1 on: May 23, 2018, 10:56:02 AM »

I can think of two possibilities: either the flasher unit is bad and fails when system voltage increases to normal ~14V level as the engine revs up, or the voltage regulator is bad causing the system voltage to climb way too high, higher than the flasher can cope with. So first thing I would do is to put a volt meter across the battery terminals and rev the engine. If voltage goes above about 16V at any point the regulator may be at fault (a common problem on older bikes) or the battery itself or wiring connections or grounds are faulty.

-Bill
« Last Edit: May 23, 2018, 12:39:04 PM by Spurlock » Logged

1975 Honda CB125S2, 1989 Honda NX250, 1989 Honda GB500, 1989 Honda CB-1
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!